Introducing Workspace ONE SDK 19.7.1 for iOS (Swift)

The VMware Workspace ONE team is excited to announce that Workspace ONE SDK 19.7.1 for iOS (Swift) is publicly available.

 

What’s New

  • ISDK-173348: Resolved an issue where SDK apps were failing to complete the initialization process on Workspace ONE UEM console versions 1903 and older.

 

Customer Impact

Take advantage of these updates by meeting the minimum requirements and downloading Workspace ONE SDK 19.7.1 for iOS (Swift).

Minimum Requirements

  • iOS 9+
  • Workspace ONE UEM Console 9.3+ (specific features may require a higher console version)
  • Xcode 10.2 and 10.1

 

How to Download Workspace ONE SDK 19.7.1 for iOS (Swift)

 

Support Contact Information

To receive support, either submit a ticket via the My Workspace ONE  portal or call your local support line.

 

Best Regards,

The VMware Workspace ONE Team

Other Languages: 日本語

Have more questions? Submit a request

0 Comments

Article is closed for comments.