Technical Requirements and New Features for 19.07 Beta

New Features

  • Support for Workspace ONE Baselines

 

Technical Requirements

  • UEM Console version: 1904+ recommended

  • Access to UAT or Beta Environment: Beta Hub is seeded in the UAT and Beta Environment
  • Device side requirements: Windows 10

Have more questions? Submit a request

0 Comments

Article is closed for comments.