[Not In Vision] AAGNT-186527: Android devices running AirWatch Agent 7.2 unenroll if upgraded directly to Workspace ONE Intelligent Hub 19.06

Identifier

AAGNT-186527

 

Version Identified

Workspace ONE Intelligent Hub 19.06 for Android

 

Symptoms

If a device is running AirWatch Agent version 7.2 and is upgraded directly to Workspace ONE Intelligent Hub 19.06, the Intelligent Hub’s database becomes corrupted; causing the app to perpetually crash which results in a need to reenroll the device to resolve the issue.

 

Fix Version

There is no direct fix, however upgrading to Intelligent Hub version 9.0 first and then upgrading to Intelligent Hub version 19.06 will avoid this issue.

Other Languages: 日本語

Have more questions? Submit a request

0 Comments

Article is closed for comments.