Knowledge Base Digest for the week of March 25th 2019

Weekly digest of new Knowledge Base Articles from The Workspace ONE Team in the My Workspace ONE Portal

New KB articles published for the one week period starting on 03/18/19 and ending on 03/22/19

Posted on March 26th, 2019

 

Product Announcements

Introducing VMware Workspace ONE SDK 19.2.1 for iOS (Swift)
What’s New in this Version

  • ISDK-172674: Added a new standalone Privacy module to enable app developers to easily show end user privacy prompts and collect consent for usage analytic collection.
  • ISDK-169476: Added support for dynamic compromised rules updates to allow for over-the-air updates to the compromised detection algorithm in the SDK.

Bugs fixed in this Version

  • ISDK-172840: Resolved an issue where the Workspace ONE SDK for iOS (Swift) evaluated the “Allow Simple” passcode policy different than the Workspace One SDK for iOS (Objective-C). This disparity created a discrepancy when using apps built with the Swift SDK on the same device as apps built with the Obj-C SDK. 

 

Introducing VMware Workspace ONE Boxer 5.4.1 for iOS

Bugs Fixed in this Version

  • BINXI-10612: Intake of new SDK 19.2 for Dynamic Compromise Detection
    • Added support for dynamic compromised rules updates to allow for over-the-air updates to the compromised detection algorithm in the SDK.
    • Instructions to configure this can be found here.

 

Introducing VMware Workspace ONE Web 7.4 for Android

What’s New in this App Version  

  • ABRW-171248: Android Web loads even when certificate is missing.
  • ABRW-171585: In App User Guide available in Support section.

Bugs Fixed in this App Version

  • ABRW-171621: Web in DeX doesn’t show ‘sign-in’ button.
  • ABRW-171492: Downloading a PDF/Doc file from Gmail is failing.
  • ABRW-171596: OneDrive link opening in Play Store first.

 

Reminder: Upcoming Deprecation of Google Cloud Messaging
Customers should plan to upgrade their environments and apps to FCM compatible versions before the deprecation of the FCM service occurs. Customers who have not upgraded their deployed apps and their environments will experience unexpected behaviors outlined in the Customer Impact section of this article.

 

 

Known Issues

PPAT-2996: iManage app Extension Does not Open Documents Accessed Through VMware Tunnel
For environments where iManage Work Mobility 10 app and Word are deployed as managed apps and flagged to use per-app VPN, the iManage environment is not exposed externally; this means that VMware Tunnel must be used for access. 
When users open Word, then select More on the Places screen, then select iManage Work on the Locations screen, and attempt to open a document, they get an error get the error document could not be opened. More information can be found in the full article text.

 

FCA-188865: VMware Workspace ONE UEM may Fail to Load Organization Group or Device Details Pages After Upgrading to Version 1811
Workspace ONE UEM administrators may experience problems when accessing Organization Group or Device details pages after upgrading their environment to Workspace ONE UEM 1811.
When trying to access the pages, administrators are presented with an error message. More information can be found in the full article text.

 

AAPP-5724: iOS enrolment Fails if the Unified Access Gateway Acts as WRP for VMware Workspace ONE UEM and Other Website with Certificate to Kerberos Identity Bridging
MDM profile fails to install on iOS Devices if the Unified Access Gateway is acting as a Web Reverse Proxy for Workspace ONE UEM with some other website that has identity bridging enabled. More information can be found in the full article text.

 

AAGNT-185870: AirWatch Agent 8.3.2 and older may Crash when Enrolled in VMware Workspace ONE UEM 1902+
Users may experience crashes using AirWatch Agent 8.3.2 for Android and older and are enrolled in environment which uses VMware Workspace ONE UEM 1902 or later. This issue occurs due to the “SafetyNet App Verification” settings in the Workspace ONE Intelligent Hub settings on the Workspace ONE UEM Console. To resolve this issue AirWatch Agent should be upgraded to Workspace ONE Intelligent Hub 9.0 or newer. More information can be found in the full article text.

 

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.