Minimum Workspace ONE UEM Console version requirement update for using Workspace ONE Intelligence

Version Identified

VMware Workspace ONE UEM 9.5.x and below.

 

Symptoms

VMware Workspace ONE Intelligence report data suffered from data accuracy and performance issues. 

  

Customer Impact

If you are currently opted in and using Intelligence, it is recommend to upgrade to VMware Workspace ONE UEM 9.6.0+.

 

Fix Version

These issues have been resolved in VMware Workspace ONE UEM 9.6.0+.

  • Shared SaaS: All shared SaaS environments are on at least Workspace ONE UEM 9.6.0 and above without further action needed from the customers.
  • Dedicated SaaS: Please contact your account representative or SAM to schedule an upgrade to ensure this criteria is met. 
  • On-Premises: Depending on your environment version please select, download, and deploy the patch from the My Workspace ONE portal here.

Other Languages: 日本語

Have more questions? Submit a request

0 Comments

Article is closed for comments.