Introducing VMware Workspace ONE Intelligent Hub 4.0 for macOS

The VMware Workspace ONE team is excited to announce that the AirWatch Agent for macOS is now called VMware Workspace ONE Intelligent Hub. The VMware Workspace ONE Intelligent Hub 4.0 for macOS is publicly available.

 

What’s New in this App Version

  • OAGNT-184047: New look and feel to align with Workspace ONE branding, updated UI and icons for a more consistent Intelligent Hub experience across platforms.
  • OAGNT-184007: Software Distribution enhancement to detect “blocking applications” that are open on the device that may prevent a clean installation to a higher app version.
  • OAGNT-184072: Support for macOS 10.14 Mojave Notarization and Hardened Runtime.

 

Bugs Fixed in this App Version

  • OAGNT-184022: Fixed an issue where Custom Attributes profile would not function if authorization was required to remove the profile.
  • OAGNT-184036: Fixed an issue where the Managed Application List samples were not updated when Desired State Management was disabled for an app.
  • OAGNT-183753: Fixed an issue where AWCM requests would time out inconsistently.

 

Customer Impact

More information on the Intelligent Hub app name change, UI updates, and possible impact to end users can be found in the knowledge base article here

Please note the change to Intelligent Hub affects Windows, macOS, iOS, and Android as well. If you wish to coordinate the rollout of these apps to your end users, the rollout of Intelligent Hub for iOS and Android is targeted the week of Oct 22nd

Take advantage of these updates by meeting the minimum requirements and downloading VMware Workspace ONE Intelligent Hub 4.0 for macOS.

Additionally, for devices running macOS 10.14 Mojave, a configuration profile will need to be deployed to whitelist functionality performed by the Intelligent Hub. If you are on Workspace ONE UEM console 1810 or above, this profile is already automatically seeded and deployed to enrolled devices. More information on this can be found here.

Minimum Requirements

  • macOS 10.11 or higher is required to install the Intelligent Hub
  • Workspace ONE Intelligent Hub is backwards compatible for existing features on other versions
  • Workspace ONE UEM console 1810 or higher for new Software Distribution enhancement (OAGNT-184007)

How to Download VMware Workspace ONE Intelligent Hub 4.0 for macOS

  • Prior Version is Installed and on Console 1810: The application seamlessly updates over the existing AirWatch Agent application version without disrupting device enterprise functionality.
  • Prior Version is Not Installed or not on Console 1810: Direct end users to download it GetWSOne.com. End users can continue to access the AirWatch Agent 3.1.1 at AWAgent.com until the week of 22nd of October. After this week, end users will be redirected from AWAgent.com to GetWSOne.com to download the VMware Workspace ONE Intelligent Hub.

For additional information on the URL changes, please see our knowledge base article here

 

Support Contact Information

To receive support, either submit a ticket via the My Workspace ONE  portal or call your local support line.

 

Best Regards,

The VMware Workspace ONE Team

Other Languages: 日本語

Have more questions? Submit a request

0 Comments

Article is closed for comments.