VMware Boxer for Android での新着メール通知の要件

概要

Google 社は、2018 年 11 月 1 日以降、アプリの更新はすべて Android 8.0 を対象とすることが必須になると発表しました。この決定により、サードパーティ製 Android アプリにはバックグラウンドでの実行制限が課されることになります。この要件によって VMware Boxer のバックグラウンド処理も制限されるため、ユーザーに対する信頼性の高い E メール通知を実現するには VMware Email Notification Service 2 (ENS2) が必要になります。

Google 社の新しいアプリ更新要件については、こちらを参照してください。

 

お客様への影響

  • VMware Boxer for Android の新着メール通知機能をご利用いただくには、ENS2 が必要になります。
  • ENS2 は受信トレイ フォルダ (ルート フォルダ) への新着メールの通知にのみ対応しています。
    :受信トレイのサブフォルダへの新着メールについては、将来のリリースでのサポートを予定しています。
  • 現在、ENS2 の Android サポートは開発段階です。2018 年 10 月初旬のベータ版公開、2018 年 11 月 1 日までの一般公開を予定しています。
  • ENS2 for Android には VMware Boxer for Android の最新バージョンが必要です。
  • すでにクラウド環境の ENS2 展開をご利用の場合は、Workspace ONE UEM コンソールで VMware Boxer for Android に対応した構成設定の変更が必要になります。
  • すでにオンプレミス環境の ENS2 展開をご利用の場合は、ENS2 サーバのアップグレードが必要になります。
  • 旧 ENS1 には、VMware Boxer for Android をサポートするための更新は行われません。

VMware Email Notification Service 2 のメリットおよびインストールと構成ガイドについての詳細は、こちらの ENS2 製品ページを参照してください。

 

お問い合わせ

サポートが必要な場合やフィードバックをお送りいただく場合は、My Workspace ONE からチケットを提出するか、お客様の地域のサポート ラインにご連絡ください。

 

敬具

VMware Workspace ONE チーム  

Other Languages: English

免責事項:これは英文の記事「New email notification requirements in VMware Boxer for Android」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

Have more questions? Submit a request

0 Comments

Article is closed for comments.