Tunnel Proxy compatibility patch for upcoming Apple devices

In effort to prepare for the newly announced Apple hardware, please follow the remediation steps below to update your Tunnel Proxy server. VMware recommends upgrading to the latest version of Tunnel Proxy. If upgrading the Tunnel Proxy is not presently an option, you may follow the patch instructions below:

Windows Installer
Linux Installer
UAG (Coming Soon)
Patches

 

Patch Instructions:

  1. Identify the installed version of Tunnel Proxy:


    Method 1:
    1. Remote into your Tunnel proxy server.
    2. Navigate to the <path>/lib folder in which you have installed Tunnel Proxy.
    3. Identify proxy-1.<version>.jar file.
    4. This will be the patch you need to absorb.

    Method 2:
    1. Log into your Workspace ONE UEM console.
    2. Navigate to Settings > System > Enterprise Integration > VMware Tunnel > Configuration in the Workspace ONE UEM Console where Tunnel is configured
    3. Test Connection for Tunnel Proxy
    4. On a successful Test Connection, the version will be visible in the top right corner.
    5. This should only be used if all Tunnel Proxy servers are on the same version. Otherwise, defer to Method 1.

  2. Transfer patch files to Tunnel Proxy server:


    UAG / Linux:
    1. Determine which patch version is needed.
    2. Upload respective patch file to accessible web server.
    3. Fetch file from UAG command line interface via wget.
    4. Follow readme instructions for the respective patch version.

    Linux / Windows:
    1. Determine which patch version is needed.
    2. Transfer respective patch file to box via preferred method. Example: SSH, FileShare, SFTP, etc.
    3. Follow readme instructions for the respective patch version.

  3. Apply the patch following the README included with the patch.

Other Languages: 日本語

Have more questions? Submit a request

0 Comments

Article is closed for comments.