VMware Browser 6.16 for Android is the last version to support Android OS 4.x.x

Overview

In order to focus on incorporating functionality available in newer versions of the OS, VMware Browser for Android 6.16 will be the last version to support Android OS 4. Please refer to the release notes for the appropriate version of VMware Browser for version support specifics.

 

Customer Impact

Customers who want to take advantage of the latest features and versions of VMware Browser will need to update to Android 5.0 or higher.

Android 4.x.x devices with Browser currently installed:

  • Will be able to re-download Browser 6.16 from the Google Play Store if they choose to uninstall at any point.
  • Will continue to function with Browser 6.16 but will not have access to new Browser features or bug fixes. 

Android 4.x.x devices that have never installed Browser:

  • Will not be able to download any version of VMware Browser
  • In order to install Browser 7.0, devices must use Android 5+

 

Support Contact Information

To receive support or deliver feedback, either submit a ticket via the My Workspace ONE portal or call your local support line.

 

Best Regards,

The VMware Workspace ONE Team

Other Languages: 日本語

Have more questions? Submit a request

0 Comments

Article is closed for comments.