Swift SDK compatibility with iPhone XS, iPhone XS Max, and iPhone XR

Version Identified

AirWatch SDK (Swift) 18.5.1 and below

 

Symptoms

iOS applications built using the Swift SDK may fail to complete first-time SDK setup on the iPhone XS, iPhone XS Max, and iPhone XR. 

 

Fix Version

This issue will be resolved in an upcoming version of the SDK (Swift). Customers interested in preparing their Swift SDK-endabled applications for the recently announced Apple devices should register for the SDK beta program.

For additional information on compatibility releases, please refer to the knowledge base article here

Other Languages: 日本語

Have more questions? Submit a request

0 Comments

Article is closed for comments.