Changes to Legacy Remote Management Java Runtime Environment (JRE)

Overview

In an upcoming release of the Workspace ONE UEM Console, Java Runtime Environment (JRE) will no longer be bundled in the Console installer. With the JRE no longer bundled in the installer, administrators may have to install the JRE manually on computers that are used to access your Workspace ONE Console. JRE Standard Edition (SE) 8 and a browser capable of running Java Applets will remain requirements for Legacy Remote Management due to the dependency on Java Applets in the product. Without JRE the required Java Applet will not be available and Legacy Remote Management will not function.

 

Customer Impact

Customers who have JRE installed and are already using Legacy Remote Management are not impacted.

JRE SE 8 will need to be installed on a Windows PC accessing the Workspace ONE UEM Console in the following scenarios:

  • Any new administrator attempting to use Legacy Remote Management for the first time.
  • Any existing administrator attempting to use Legacy Remote Management on a PC that has never accessed Legacy Remote Management before.

As of January 12, 2018, Legacy Remote Management for Windows Mobile and Android devices has reached End of Availability (EOA) (as announced here). Additionally, Legacy Remote Management will reach End of General Support (EOGS) for Windows Mobile and Android on March 1, 2019, and for Windows PCdevices on July 17, 2019.

Please note macOS is still a supported platform for Legacy Remote Management.

 

Support Contact Information

To receive support, either submit a ticket via the My Workspace ONE  portal or call your local support line.

 

Best Regards,

The VMware Workspace ONE Team

Other Languages: 日本語

Have more questions? Submit a request

0 Comments

Article is closed for comments.