What's New and Technical Requirements

No New Features in 1.0.2 Beta

Technical Requirements

  • AW Console version requirements:

    • If customer already has AirWatch deployed jointly with Identity Manager: AirWatch Console 9.2.2+
    • For native macOS software delivery
      • AirWatch Agent 3.0+
      • AirWatch Console 9.3+
  • Device side requirements: MacOS 10.11+

  • Other

    • VMware Identity Manager 2.9+ or Hosted
    • For testing fix in MacOS WS1 1.0.2, AirWatch Agent 3.1.
Have more questions? Submit a request

0 Comments

Article is closed for comments.