Technical Requirements and New Features in Perople Search Beta

Technical Requirements

  • Console version requirements: 
    • Workspace ONE UEM console v9.1 or higher
    • VMware Identity Manager v3.1 and above
  • Android 4.4.2 and above

New Features

  • Privacy Module for GDPR compliance
  • Boxer integration to allow deep-linking into People Search for viewing org hierarchy
  • Shared Clipboard (AW SDK feature)
  • AW SDK 18.5
Have more questions? Submit a request

0 Comments

Article is closed for comments.