What's New and Technical Requirements for Android Content Locker Beta

New Feature in 3.14.1 beta

No new features are in 3.14.1 release.

This beta addresses the most prevalent crashes. Please inform us of any regular crashes preferably with reproduction steps

 

Technical Requirements:

  • Console version requirements: AirWatch 9.2+ 
  • Device side requirements: Android 4.1+
Have more questions? Submit a request

0 Comments

Article is closed for comments.