VMware Boxer 4.10 for Android has ended support for Android OS 4.x.x

Background

In order to focus on incorporating functionality available in newer versions of the OS, VMware Boxer for Android has ended support for Android OS 4.x.x. Please refer to VMware Boxer release notes for supported OS versions.

Customer Impact

Customers who want to take advantage of the latest features and versions of VMware Boxer will need to update to Android 5.0 or higher.

  • Android 4.x.x devices with Boxer currently installed:
    • Will be able to re-download Boxer 4.9.2 from the Google Play Store if they choose to uninstall at any point.
    • Will continue to function with Boxer 4.9.2 but will not have access to new Boxer features or bug fixes.
  • Android 4.x.x devices that have never installed Boxer:
    • Will not be able to download any version of VMware Boxer
    • In order to install Boxer 4.10, devices must use Android 5 or higher

Support Contact Information

To receive support, either submit a ticket via the My Workspace ONE portal or call your local support line.

 

Best Regards,

The VMware Workspace ONE Team

Have more questions? Submit a request

0 Comments

Article is closed for comments.