セキュリティ脆弱性に対する VMware Identity Manager パッチ

詳細

このパッチは、次に示す Apache Tomcat のセキュリティ脆弱性に対処するためのものです。
CVE-2017-12617 (Apache Tomcat での JSP アップロードによるリモート コード実行) 

また、以下の JRE セキュリティ脆弱性にも対応しています。
CVE-2017-10346
CVE-2017-10285
CVE-2017-10388
CVE-2017-10309

CVE-2017-12617 の影響を受ける Apache Tomcat バージョンとともに提供された VMware Identity Manager のバージョンは以下のとおりです。
  • VMware Identity Manager バージョン 3.0 (Linux)
  • VMware Identity Manager バージョン 9.2 (Windows)
  • VMware Identity Manager Connector 2017.8.1.0 (Linux)
  • VMware Enterprise Systems Connector 9.2 の VMware Identity Manager Connector コンポーネント (Windows)
  • VMware Identity Manager バージョン 2.9、2.9.1.0、2.9.2.0 (Linux)
  • VMware Identity Manager バージョン 9.1.x (Windows)
  • VMware Identity Manager Connector 2017.4.1、2017.5.1.0、2017.7.1.0 (Linux)
  • VMware Enterprise Systems Connector 9.1.x の VMware Identity Manager Connector コンポーネント (Windows)
CVE-2017-10346 と CVE-2017-1028 の影響を受ける JRE バージョンとともに提供された VMware Identity Manager のバージョンは以下のとおりです。
  • VMware Identity Manager バージョン 3.0 (Linux)
  • VMware Identity Manager バージョン 9.2 (Windows)
  • VMware Identity Manager Connector 2017.8.1.0 (Linux)
  • VMware Enterprise Systems Connector 9.2 の VMware Identity Manager Connector コンポーネント (Windows)
  • VMware Identity Manager バージョン 2.9 ~ 2.9.2.1 (Linux)
  • VMware Identity Manager バージョン 9.1.x (Windows)
  • VMware Identity Manager Connector 2017.4.1 ~ 2017.7.1.1 (Linux)
  • VMware Enterprise Systems Connector 9.1.x の VMware Identity Manager Connector コンポーネント (Windows)

解決方法

VMware Identity Manager で使用されている Apache Tomcat と JRE を、上記 CVE の影響を受けないバージョンに更新する方法は、こちらの VMware KB 記事に記載されています。なお、さらに詳しい調査で vIDM 自体はこれらの CVE による影響を受けないことが判明しています。

免責事項:これは英文の記事「VMware Identity Manager Patches for Security Vulnerabilities」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.