Introducing VMware Boxer 4.8.3 for iOS

The VMware AirWatch® team is excited to announce that VMware Boxer 4.8.3 for iOS is publicly available.

Bugs Fixed in this App Version

  • BINXI-6035: Boxer crashes on modern auth token renewal, when ‘Crash on Assertion’ is enabled
  • BINXI-6036: Boxer crashes on search when ‘Crash on Assertion’ is enabled
  • BINXI-6006: Standalone Enrollment displays Setup Error and then successfully enrolls the device

Customer Impact

Take advantage of these updates by meeting the minimum requirements and downloading VMware Boxer 4.8.3 for iOS. 

Minimum Requirements

  • iOS 9.0 or higher
  • AirWatch Console 8.3 FP5 or higher

How to Download VMware Boxer 4.8.3 for iOS

  • Prior Version is Installed – Direct end users to update the app when prompted. The application seamlessly updates over the existing application version without disrupting device enterprise functionality.
  • Prior Version is Not Installed – Direct end users to download it from the App Store.

Support Contact Information

To open a Support Request, please call your local AirWatch support line or submit a Support Request via myAirWatch.

 

Best Regards,

The AirWatch Team

Have more questions? Submit a request

0 Comments

Article is closed for comments.