iPhone X Support with SDK Applications

Apple has announced the release of the new iPhone X occurring November 3rd 2017. In order to ensure that SDK applications (both custom developed and AirWatch developed) are compatible with the new iPhone, AirWatch highly recommends ensuring that enterprise applications leveraging SDK (both custom developed and AirWatch developed) are updated with the new v5.9.4.8. Using prior versions of the SDK on new devices can potentially result in devices being issued an Enterprise Wipe command. 

You can find the latest version here

Supported App Versions

Product Version with Support

Agent

5.5.4

Container

2.5.3

Browser

6.5.2

Content Locker

4.9.2

Inbox

3.5

Boxer

4.8.1

SDK

5.9.4.8

Workspace ONE

3.1.2

App Wrapping

5.4.3

Have more questions? Submit a request

0 Comments

Article is closed for comments.