How to make sure I have the latest Apteligent SDK?

It is crucial to make sure that you're using the latest SDK in order to get the most out of Apteligent. Here are a few easy ways:

iOS: If you use Cocoapods, add the following line to your project's podfile: pod 'CrittercismSDK' and be sure to run pod install afterwards and open your project from the .xcworkspace file.

Android: If you use Maven, add the following code to your pom.xml, between the  <dependencies>...</dependencies> tags:

<dependency>
  <groupId>com.crittercism</groupId>
  <artifactId>crittercism-android-agent</artifactId>
  <version>LATEST</version>
</dependency>

Or for the NDK agent:

<dependency>
  <groupId>com.crittercism</groupId>
  <artifactId>crittercism-android-ndk-agent</artifactId>
  <version>LATEST</version>
</dependency>

If you have any questions regarding the versions, please refer to Apteligent's Release Notes here.  

 
Have more questions? Submit a request

0 Comments

Article is closed for comments.