Introducing VMware AirWatch® Boxer v4.7.2 for iOS

The VMware AirWatch® team is excited to announce that VMware Boxer v4.7.2 for iOS is publicly available.

Bugs Fixed in this App Version

  • ISDK-169923: On some iOS11 devices, compromised detection offering false positives which could trigger enterprise wipe on device when setting is enabled by administrator.
  • BINXI-5430: "Open in" shows options but doesn't pass file to selected app
  • BINXI-5663: Whitelisting DLP policy restricts adding from library when enabled
  • BINXI-5668: When DLP restriction is set in Boxer app sharing app extension is still allowing sharing

Customer Impact

Take advantage of these updates by meeting the minimum requirements and downloading VMware Boxer v4.7.2 for iOS. 

Minimum Requirements

  • iOS 9.0 or higher
  • AirWatch Console 8.3 FP5 or higher

How to Download VMware Boxer v4.7.2 for iOS

  • Prior Version is Installed – Direct end users to update the app when prompted. The application seamlessly updates over the existing application version without disrupting device enterprise functionality.
  • Prior Version is Not Installed – Direct end users to download it from the App Store.

Support Contact Information

To open a Support Request, please call your local AirWatch support line or submit a Support Request via myAirWatch.

 

Best Regards,

The AirWatch Team

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.