Getting ready for AirWatch 9.2

AirWatch 9.2 is now available!  To access the 9.2 installer, please call your local AirWatch support line or submit a Support Request via myAirWatch.

Subscribe to this page to stay up to date with the latest information about this release, including technical bulletins, blog posts, known issues, release notes, and documentation.

Alert: Action required for VMware Identity Manager customers

For the Workspace ONE app and Identity Manager to continue to work, it is required to upgrade to VMware Identity Manager 3.0 prior to upgrading to AirWatch Console 9.2. Please refer to our knowledge base article here for additional information. 

Release Notes

Blog Posts

Technical Bulletins

Known Issues

Windows Server and SQL Server support

AirWatch 9.2 will support the following versions of Microsoft Windows Server:

  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016 (Note: New pre-requisite for Windows Server 2016 here)

AirWatch 9.2 will support the following versions of Microsoft SQL Server:

  • SQL Server 2012
  • SQL Server 2014
  • SQL Server 2016 (in SQL Server 2012 compatibility mode)

 

Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    Ameya J

    This article has been updated with new information about Known Issues and their resolutions.

     

    Sincerely,
    The AirWatch Team.

Article is closed for comments.