WPCAGNT-183937: PowerShell scripts will not run with elevated privileges when deployed through AirWatch

Version Identified

AirWatch 9.1

Windows 10

 

Identifier

WPCAGNT-183937

 

Symptoms

This issue affects PowerShell scripts that are deployed to and run on Windows 10 devices through product provisioning in the AirWatch Console.  If the script requires any elevated access (for example, Administrator access), the script will not complete properly.  However, any PowerShell scripts that do not require elevated access will complete successfully.

 

Fix Version

Our product team has been engaged and is working on a resolution.

Have more questions? Submit a request

0 Comments

Article is closed for comments.