Currently Supported Android OS Versions

VMware Workspace ONE currently supports the following Android versions for all new AirWatch product releases:

AirWatch Product Supported Android Version
MDM platform support VMware Workspace ONE Android 5.1+ (Lollipop)
VMware AirWatch Agent Android 4.0+ (Ice Cream Sandwich)
VMware AirWatch Container Android 4.4+ (KitKat)
Productivity Apps VMware Boxer Android 5.0+ (Lollipop)
VMware Browser Android 5.0+ (Lollipop)
VMware Content Locker Android 4.1+ (Jelly Bean)
VMware Tunnel Android 4.4+ (KitKat)
AirWatch Inbox Android 4.0+ (Ice Cream Sandwich)
VMware People Search Android 4.4+ (KitKat)
Applications using AirWatch SDK Android 4.0.3+ (Ice Cream Sandwich)

Devices that do not meet the minimum OS requirements and have not yet enrolled or installed the specific app will not be able to enroll, or download the latest versions of the apps. Devices that are currently enrolled and that currently have the specified apps installed will continue to function, but VMware AirWatch cannot guarantee full support of all functionality for these devices.

Minimum supported version information is available in the Product Announcement for each released application version.

Subscribe to this page to stay up-to-date as the versions of Android currently supported by VMware AirWatch products are updated.

Other Languages: 日本語

Have more questions? Submit a request

0 Comments

Article is closed for comments.