iOS devices that upgrade to iOS 10.3 Beta may be flagged in AirWatch as Compromised

Description

Due to changes in the iOS 10.3 software, devices that upgrade to iOS 10.3 Beta may be flagged in AirWatch as Compromised.  This affects iOS devices that are using any AirWatch applications, applications wrapped with the AirWatch App Wrapping service, or applications using the AirWatch SDK.  Any compliance policy created to act on compromised devices will take effect.  If Compromised Protection is enabled under Settings > Apps > Settings and Policies > Security Policies, then a devices that reports as compromised will receive an enterprise wipe.

Resolution

End users can downgrade to the latest public release of iOS 10.2 for their devices to report compromised status appropriately.  Information about ensuring your devices will support iOS 10.3 is available in the Getting Ready for iOS 10.3 article.

Information on disabling Compromised Protection is available here.

Have more questions? Submit a request

0 Comments

Article is closed for comments.