Tunnel: Missing Per-App Tunnel Dependencies log4cpp

Error:

 Installing or upgrading a Basic or Relay/Endpoint Linux Tunnel on a RHEL/CentOS 7.X Server causes the following error:

Missing Per-App Tunnel Dependencies

The installer failed to find the following required dependencies. Please install these packages via a package manager and then re-run the installer:

log4cpp

Missing Per-App Tunnel Dependencies.JPG

 

Cause:

Required dependencies are missing. 

 

Resolution: 

The work around for this issue is to manually install a package called epel-release prior to running the Per App Tunnel installer

Step 1. Run: su -c 'rpm -Uvh http://download.fedoraproject.org/pub/epel/7/x86_64/e/epel-release-7-6.noarch.rpm'      

Note: the epel-release package contains additional packages that are not required for AW Tunnel to function.  To explicitly resolve the issue, you must find a public mirror that hosts log4cpp and manually install the rpm. 

Step 2. Run: sudo yum -y install log4cpp 

 

 

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.