KCD: Email not working after Windows Updates on the SEG server

SYMPTOMS:

KCD SEG fails to authenticate users after a Windows Update on the SEG server.

 

CAUSE:

Certain Windows updates can reset settings, especially security settings, on the Internet Information Services (IIS). Checking those settings are the first step to perform. 

 

RESOLUTION:

Using the Configuration Editor to Check Email Authentication

 

1. In IIS, Click + to expand the Sites folder. 

2. Click + to expand the Default Web Site and display the email sever you want to configure. a. If you are using MS Server 2008 R2 or later, the Configuration Editor icon appears as shown in the screen below. This icon does not appear in older versions of MS Server. Select Microsoft-Server-ActiveSync and double-click the Configuration Editor icon. 

 KCDUpdates1.png

 

3. Navigate to system.webserver/security/authentication under Section.

4. Select clientCertificateMappingAuthentication

KCDUpdate2.png

 

5. Verify the setting to be True from the Enabled drop-down menu. KCDUpdate3.png

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