VMware IDM: Test connection to Identity Manager successful but users not syncing from Airwatch to Identity Manager

Error:

Test connection to Identity manager is successful but users are not syncing from AirWatch to Identity Manager

 

Cause:

One of the most common causes for this issue is that the User attributes that are marked as 'Required' in Identity Manager is not present in the user account on AirWatch.

 

Resolution:

Check the list of required attributes in Identity Manager (Identity & Access Management -> Setup -> User Attributes).

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Ensure that the AirWatch directory user accounts (Accounts -> Users -> List View) have these attributes present.

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