VMware IDM: Save Failed. Failed to authenticate to VMWare Identity Manager

Error: 

"Save Failed, Failed to authenticate to VMWare Identity Manager" when saving the VMWare Identity Manager settings in Airwatch.

1.jpg

 

Cause:

Incorrect Identity Manager tenant or admin credentials.

 

Resolution: 

Check to ensure that you are using the correct Identity Manager SaaS tenant URL and credentials of a local administrator on Identity Manager

Have more questions? Submit a request

0 Comments

Article is closed for comments.