SEG: Test Connection Failed - Connectivity between AirWatch & SEG (Third Step)

Symptom/Error:

  1. The users fail to sync email on the devices.
  2. SEG test connection result from AirWatch to SEG fails at “Connectivity between AirWatch & SEG”. 

SEG_TS_5.jpg 

 

Cause:

This is caused by a connectivity issue between AirWatch and the SEG. A few different issues can cause this error to occur:

If you are an On Premise customer, ensure there is not a network connectivity issue from the AirWatch Console to the SEG. This can be verified by navigating to https://SEGURL.com/segconsole in a browser from the Console server. The expected result is that the page loads successfully. 

If you are a SaaS customer, typically the webpage https://SEGURL.com/segconsole can be resolved but returned some errors. 

SEG_TS_6.jpg

 

Resolution:

If you are an On Premise customer, and you cannot resolve the page, please work with your networking team to solve the connectivity/routing issues. 

If you are a SaaS customer, use the following steps to resolve the above errors:

  1. Go to the SEG server > Start, and type in “Services” in the search programs and files bar. Open the Services. Make sure the “AirWatch EAS Integration Service” is started. SEG_TS_7.jpg
  2. If the service does not start, reference Step III. EAS Integration Service Logs in the SEG Install Overview page. Contact our support team for further troubleshooting assistance. 

 

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