Upgrade: Database Upgrade fails with the error : “RAISERROR"

Error:

Database Upgrade fails with the error : “RAISERROR ('Database must be upgraded to AirWatch X.X before this upgrade can be applied. Current Version is %s.', 16, 1, @Description);” in Database Install logs.

 

Resolution:

The installer is not able to determine the version of the current database version as it is stated in a language other than English. Change the language to “English” for the account that is used to run the Database installer.

Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    Patrick Koza
    How is it able to change language for the account that is running the installer?
Article is closed for comments.