Upgrade: Application Installer Failed - Internet Explorer 9 or greater needs to be installed

Error: 

Internet Explorer 9 or greater needs to be installed for the installation to continue.

1.jpg

 

 

Resolution:

Starting in AirWatch 8.2 the AirWatch Application requires Internet Explorer version 9+ to be installed on the server. Please ensure if it present before starting the application installer again. 

Have more questions? Submit a request

0 Comments

Article is closed for comments.