Android Lollipop devices require at least Secure Launcher 2.0+

Android Lollipop devices require at least Secure Launcher 2.0+

Android Lollipop devices require at least Secure Launcher 2.0 to properly install. If you are currently deploying an older version of Secure Launcher, it will not properly install on Android Lollipop devices.  To ensure that a proper version is being deployed, perform the following steps:

  • Navigate to Devices > Device Settings > Android > Service Applications
  • Set Secure Launcher Version to 2.0+

Note: AirWatch recommends staying up to date with the latest Secure Launcher releases in order to have the most up to date feature and security fixes. However, Lollipop support requires at least Secure Launcher version 2.0. 

Have more questions? Submit a request

0 Comments

Article is closed for comments.