Internet Explorer 9+ requirement for installation of AirWatch 8.2

Internet Explorer 9+ requirement for installation of AirWatch 8.2

When installing or upgrading to AirWatch 8.2 for an On-Premise environments, ensure that Internet Explorer 9+ is installed on the server prior to initiating the installer.  IE9 is bundled with an updated JavaScript engine that is required to properly load the AirWatch Console page.

IE9_Installer_Message.png

Have more questions? Submit a request

0 Comments

Article is closed for comments.