Android Content Locker is deprecating support for Android 3.x and below

Android Content Locker is deprecating support for Android 3.x and below

The next release of AirWatch Content Locker will require Android 4.0 (Ice Cream Sandwich) and above.  Android version 3.x and below will no longer be supported.   Devices running Android v3.x and below will not be able to update to the newer version of Content Locker (when available).  However, Android Content Locker v2.3 will function on the device as expected.  Again, this will only affect devices running Android version 3.x and below.

Implications for end users:

  • For current users running Android v3.x and Content Locker v2.3:
    • The Content Locker app will continue to function and maintain communication with the console.
    • The device will not receive any future updates from Google Play and the users will not be able to utilize any new features nor bug fixes available in the upcoming version.
  • For new users running Android v3.x and installing Content Locker:
    • The Content Locker app will no longer be visible on the Play Store for devices on Android 3.x and below.
    • AirWatch recommends administrators begin updating the devices to at least Android 4.0.
Have more questions? Submit a request

0 Comments

Article is closed for comments.