AirWatch iOS 9 non-compatibility for Container and Teacher Tools apps

NOTE: As of September 24, 2015, both Container v2.1.0 and Teacher Tools v1.3.2 support iOS 9.

 

AirWatch iOS 9 Non-Compatibility for Container and Teacher Tools

As we approach the September 16th release of Apple iOS 9, two applications (Container, and Teach & Learn) are still waiting approval from Apple in iTunes.  Please see below for the implications for the two outstanding apps.  For all other iOS AirWatch applications, ensure your users have updated to the latest versions for full compatibility.  For more information, see the Preparing for iOS article on myAirWatch.

 

Implications for Container:

  • The current version 2.0 may crash upon launch after upgrading to iOS9.

 

Workaround for Container:

  • Container may launch correctly after subsequent launches and function as designed.  If it does not launch properly after multiple launches, please attempt to reinstall Container; In some instances, this has resolved the issue. 

 

Implications for Teach & Learn:

  • Learn – The current version 1.3.1 will crash upon launch after upgrading to iOS9.
  • Teach – The current version 1.3.1 will crash upon launch after upgrading to iOS9.

 

Workaround for Teach & Learn:

  • There is no known workaround at this point.

 

Please subscribe to the Product Announcements on myAirWatch to receive alerts when the release is publicly available and is compatible with iOS 9.

 

Support Contact Information:

If you have additional questions or concerns, please contact support@air-watch.com.

 

Best Regards,

The AirWatch Team

Have more questions? Submit a request

0 Comments

Article is closed for comments.