AirWatch Agent v5.0 for iOS – Dropping support for iOS 5

AirWatch Agent v5.0 for iOS – Dropping support for iOS 5

 

AirWatch Agent v5.0 for iOS will require iOS 6 and above.

 

Please click here for additional details.

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.